Pokemon Y black screen and when I fixed it it closing itself

Black screen and when I fixed it citra closing itself

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

citra_log.txt (4.6 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (4.9 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do these steps to make sure it catches the issue:

  1. Open Citra then File->Open Citra Folder then log folder (keep this open in the background, do not close the folder).
  2. Start the game, and after you see the issue, close Citra and don’t reopen Citra or the log gets cleared so you have to do it again.
  3. Reupload the log here.

I solved the problem but I am getting low fps

We’d like a log file to see if it’s something we can help with. Please follow the steps tywald gave you in his earlier post.

citra_log.txt (68.9 KB)

System Information for Support

Client Version                                Canary 1903 HEAD-6385727
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3 CPU         540  @ 3.07GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             llvmpipe (LLVM 8.0, 128 bits)
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

My Gpu is ATI Mobility Radeon hd 4670

I’m honestly surprised this is running Citra at all. You could try disabling Hardware Shaders to see if that improves performance (it does for AMD GPUs in some games). But I’m sceptical about the effectiveness of it. Your hardware is extremely old for a modern emulator but I presume you already know that.

I am getting 20 fps now

I would say that is pretty good for over a decade old hardware :stuck_out_tongue: