Pokemon Y black Screen no Sound

Pokemon Y is stuck on a black screen without sound. But it says it runs Okay in the Main Screen

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 3 3200G
  • GPU:
  • Citra Version (found in title bar):
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We need a log file. Otherwise we can’t know what’s going on.

System Information for Support

Client Version                                Nightly 1627 HEAD-aced133
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 3200G with Radeon Vega Graphics    
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD 15D8:C9
GPU Driver Version                            20.4.2 26.20.15029.27017
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The ROM you are attempting to run is corrupted. Look here for instructions on how to properly dump ROMs from your 3DS. https://citra-emu.org/wiki/dumping-installed-titles/

citra_log.txt (10.4 KB)
this is the log

System Information for Support

Client Version                                Nightly 1627 HEAD-aced133
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 3200G with Radeon Vega Graphics    
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD 15D8:C9
GPU Driver Version                            20.4.2 26.20.15029.27017
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The ROM you are attempting to run is corrupted. Look here for instructions on how to properly dump ROMs from your 3DS. https://citra-emu.org/wiki/dumping-installed-titles/

Oh ok but it work on my Laptop

It could’ve gotten corrupted whilst transfering.