Pokemon Y black screen with hardware render enabled and very low fps with it unable

Issue:
I’ve been playing pokemon y for a few days and everything was ok, but today i try
to open it and i get a black screen, i was using hardware render, i tried without it, it works, but it runs like at 7 fps.
I’ve been playing in native x4, but without the hardware render it goes to native or less i think.

System Information

Diagnostic Log
citra_log.txt (6.1 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Here is the log for when it slowsdown:
citra_log.txt (41.3 KB)
And here for when i get the blackscreen:
citra_log.txt (53.5 KB)

System Information for Support

Client Version                               Nightly 1797   HEAD-ea26f46
Operating System                             Windows 10 Version 2009
CPU                                          11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           27.20.100.9268
CPU JIT                                      [x]
Hardware Renderer                            [ ]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.

This driver is out of date. To update, download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Now re-enable Hardware Renderer and Hardware Shaders. It should work fine.