Pokemon Y Crashes After Title Screen

Issue:
Basically, whenever I start Pokemon Y, the game lets me select my language then shows the title screen, but crashes when I press start. I’ve looked at several help posts with the same issue, but none of the fixes have worked. I don’t know what the issue is, as I was able to run the game on my old computer, which was just a basic work laptop. Apologies in advance if I get any details wrong, I don’t know much about device specifications and the like, I’m just copying these from the ‘About my PC’ section in the settings app.

System Information

  • Operating System: Windows 11
  • CPU: Intel Core i5-10300H CPU @ 2.50GHz
  • GPU: NVIDIA GeForce GTX 1650
  • Citra Version: Citra Nightly 1816
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

    (game crashes after i advance past this screen)

Diagnostic Log
citra_log.txt (29.2 KB)

System Information for Support

Client Version                               Nightly 1816   HEAD-d117132
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i5-10300H CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           516.91
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Please test if this happens using only the base game, not the randomised version. If it doesn’t, then your randomisation is the issue and you’ll need to do it again.

yeah looks like the issue was with the randomiser, base game runs fine and when I ran the base game through a randomiser again that also worked. I was using the same file I did when I played this on my old computer which had worked fine so I assumed it was an issue with citra itself or something like that