Pokemon Y - Game runs at 0 fps at 100% speed after selecting save file

Issue:
Basically when I open pokemon Y, it runs perfectly but then upon loading into the game world (currently saved in Lumiose City) the building in front of me appears to have unloaded textures and the graphics are frozen

System Information

  • Operating System: Windows 10
  • CPU: Processor AMD Ryzen 3 3200G with Radeon Vega Graphics, 3600 Mhz, 4 Core(s), 4 Logical Processor(s)
  • GPU: Radeon RX570
  • Citra Version (found in title bar): Nightly 1719
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (51.3 KB)

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 3200G with Radeon Vega Graphics     | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 570 Series
GPU Driver Version                            21.8.1 27.20.22023.1004
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Please enable the Vsync option if you are experiencing screen tearing.

This sounds like an issue with your ROM. You’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.