Pokemon Y issue #2

Issue:
Guys,I’ve noticed that the emulation speed drastically drops when I’m petting my pokemon / feeding it a poffin / or it’s trying to interact with me on Pokemon Amie,otherwise the speed is fine.Does this happen with everyone or just me?What could be the issue here?

System Information

  • Operating System:Windows 10

  • CPU: Intel core i5 7th gen @ 2.50 GHz , 4 GB ram

  • GPU:

  • Citra Version (found in title bar): Citra Canary 1224

  • Screenshot of Issue (include the full Citra window including titlebar):

When not petting / feeding a poffin / it’s not interacting with me

When petting / feeding a poffin / it’s trying to interact with me (notice how the speed and FPS drops)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

enabling accurate multiplication did not help

compared to omega ruby this game is running in lower speeds for me also and i have a better pc

I experienced this issue as well and after tooling around aimlessly for a while found that, somewhat counterintuitively, reducing the CPU clock speed in emulation settings reduced the speed drop substantially for reasons that are entirely beyond my expertise.