Pokemon y no longer running or crashes after a few moments with no notice

My pokemon y no longer boots past the rendering textures menu and when it previously had a few days ago it would just randomly crash when it had never done that

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx 2.60 GHz
    Citra Version 1816
    Game: Pokemon Y

Diagnostic Log
citra_log.txt (441.6 KB)

System Information for Support

Client Version                               Canary 2325   HEAD-6868080
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx   | AVX2 | FMA
Graphics API                                 OpenGL 4.3.1
Graphics Renderer                            AMD Radeon(TM) Vega 3 Graphics
GPU Driver Version                           20.10.28 27.20.1028.1
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Slowdowns while a bit annoying aren’t an issue to me. Is anyone aware of a solution to get my game to boot and stay booted or at least get past the texture loading and whatnot

Or see anything in the log cause im new to all this stuff so im unaware of if i maybe did something that changed why it run when it previously had sorry for spam but just confused is all

I have a hunch. Go to Emulation>Configuration>Graphics>Advanced Tab and disable Disk Shader Cache. Now try your game again and see if the same crash occurs.