Pokemon Y shows a black screen

Whenever I start Pokemon Y and select the character, citra shows a black screen. Sound is intact and I can even move my character around, but there is nothing showing on the screen, please help.

System Information

  • Operating System: Windows 11
  • CPU: ntel(R) Core™ i5-10210U CPU @ 1.60GHz
  • GPU: Intel(R) UHD Graphics
  • Citra Version (found in title bar): Citra Nightly 1798
  • Game: Pokémon Y
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
citra_log.txt (34.6 KB)

System Information for Support

Client Version                               Nightly 1798   HEAD-67c4b87
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           26.20.100.7926
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

This driver is out of date. To update, download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Additionally, you should re-enable Shader JIT in Emulation>Configuration>Graphics>Advanced Tab, and disable Dump Textures in Emulation>Configuration>Graphics.