Pokemon Y won't load

Issue:
Whenever I try to boot up pokemon y, the screen stays black. I tried with other games but this only happens for pokemon y. (Update: The game does load but there’s no visuals. just a black screen)

System Information

  • Operating System: Windows 10
  • CPU: Intel (R) Core™ i7-4790 CPU @ 3.60GHz
  • GPU: Intel(R) HD Graphics 4600
  • Citra Version (found in title bar): Nightly 1996
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (21.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

System Information for Support

Client Version                               Nightly 1996  HEAD-d0b8974
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 4600
GPU Driver Version                           20.19.15.5144
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

System Information for Support

Client Version                               Nightly 1996  HEAD-d0b8974
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 4600
GPU Driver Version                           20.19.15.5144
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

I have the latest drivers for my device and after removing mods it still doesn’t work

Disable Accurate Multiplication in Emulation>Configure>Graphics>Advanced Tab. Your iGPU has issues with it.