Pokemon Y won't start, and won't let me quit Citra

Issue:
I’ve started playing Pokemon Y yesterday, updated it to ver. 1.5, everything was right for about a hour, then it froze. Now everytime i try to open it, i get a black screen with 0 fps and speed, and it freezes the whole Citra when I try to quit it. I can’t do anything without forced interruption (idk the name for this in english).
I’ve tried erasing the game and the saves, but I end up with the same thing.

System Information

Diagnostic Log
citra_log.txt (6.1 KB)

System Information for Support

Client Version                                Nightly 1504 HEAD-db5b8b9
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try remove the update. Right click on the game -> Open Update Data Location -> go to the 0004000e folder and delete the 00055e00 folder. Make sure you do it in 0004000e and not 00040000 because 00040000 contains your save file!

It worked, thanks!
But is there a way that i can play with de update? (i wanted my cheats to work hehe)

Hm, it is possible the update got corrupted during dumping. Try again using our guide:

I don’t think that’s the problem… It didn’t quite work.
I think it may be because of MacOS Catalina, I also can’t play most of my steam games because of this update :frowning:
But thanks for the help!

ah ok, I guess you could try boot camp Windows or something. It might work better.