Pokeom Omega ruby and Alpha Sapphire wont start after i type my name for the character

Issue:
So I was playing Ultra Moon and it worked perfectly. Then I decided to start Pokemon Omega Ruby, but no luck. The game starts, and then I need to give my character a name and then i just get a black screen and it won’t change. citra_log.txt (41.8 KB)

System Information

  • Operating System: Windows 10 bit
  • CPU: Intel Core i7 6700HQ CPU @ 2.60 GHz
  • GPU: Intel HD Graphics 530
  • Citra Version (found in title bar): 1536
  • Game: Pokemon Omega Ruby/ Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 940M/PCIe/SSE2
GPU Driver Version                            376.54
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Download and install these drivers(the latest have some issues atm): https://www.nvidia.com/download/driverResults.aspx/157538/en-us
Select “clean install” in the installer as well.

Turn off the cheats, they might cause these issues.

thank you, it worked right after i turned off the cheats

1 Like

np, it’s recommended you also update the drivers. 376.54 is from 2017 so it’s high time you update to get better optimizations :slight_smile: