Pokeon X lack of words

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 8.1
  • CPU: Intel® Core™ i5-4210U [email protected] 2.40GHz
  • GPU: Nvidia GeForce 820m
  • Citra Version (found in title bar): citra nightly 1536
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Bug Bug2
Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Ok this is the log
citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

can anyone help me pls

Since your log is getting cut off I have to guess. Make sure your drivers are up to date. For GeForce 820M the latest is 391.35: https://www.nvidia.com/download/driverResults.aspx/132838/

Make sure that in Nvidia Control Panel, in Manage 3D settings that you have set the preferred GPU to Nvidia and while you are there set Power management mode to Prefer maximum performance.

Thanks man. but now I don’t understand how to set the FPS (if possible). I am fixed at 30 when the ideal would be 60. can you help me?

Pokémon X is a native 30fps game, 60fps would be twice the speed. You can change speed limit in Citra configuration in the general tab. If you cannot reach 200% speed then your computer is not fast enough.

1 Like