Poochy & Yoshi's Woolly World - Fatal Error

Citra show a “Fatal Error” dialog box when it attempts to run “Poochy & Yoshi’s Woolly World”.
I don’t know what’s wrong. But maybe it’s the ROM itself that may be corrupted or something else.

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 7 3700X (3.6 GHz)
  • GPU: AMD Radeon RX 5500 XT (GDDR6 - 8 GB)
  • Citra Version: Nightly 1831
  • Game: Poochy & Yoshi’s Woolly World
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (80.7 KB)

You appear to be using a custom build. We don’t provide support for unofficial builds here. Please double check whether the same issue occurs on the latest Citra Nightly or Citra Canary. If it does, upload a log file using one of those builds.

I’ve just done a clean install of both versions. Deleting my previous build (I had installed a long time ago without any clean install, but could still be updated?) and extracting the new one (which is the latest version of both Canary and Nightly.) I hope everything’s fine now!

I also tried to run the game after reinstalling Citra, but the same error appeared.

citra_log.txt (22.3 KB)

(By the way, this morning I got these new versions of Citra in the official GitHub, of course! Maybe replacing some files of that old build with other files from a newer version could’ve made it look like it was a custom build… But I’m not sure.)

Citra Version: Nightly 1831 | HEAD-0f6478a-dirty
Try manually wiping Citra’s installation folder. Cuz you’re still using something modified here.

If so, it wouldn’t have the -dirty strapped to the name.
Regardless, this is what the official tag should be:
Citra Version: Nightly 1831 | HEAD-0f6478a
This is yours:
Citra Version: Nightly 1831 | HEAD-0f6478a-dirty

I’ve tried the Windows Installer version of Citra (now using Nightly 1832). I just tried the game again, without success… But I just checked the log file and I see it doesn’t have that “dirty” suffix anymore.
If there’s any other issue, I will try again…

citra_log.txt (17.6 KB)

Your ROM is corrupted, please redump it. Make sure your GM9 is up to date and you have enough free space on your SD card to perform the dump.