Poor FPS in Miitopia. Only when Miis are on screen oddly

#1

Title says it all!
Enter a description of your issue here, in full detail.
I’d say my computer is strong enough to handle more than just Miitopia. I’ve been running Borderlands 2 in near 4K Resolution at 60 FPS so I’m not sure whats wrong. I’m running the Native resolution of the 3DS. Forgot to mention before I edited this its run flawless when miis arent loaded oddly.
Help out if you can. If it’s just more ripping I need to do its ok.

System Information

  • Operating System: Windows 7 Ultimate 64-bit SP1
  • CPU: I assume this is the right thing. AMD Athlon II X3 435 Processor
  • GPU: Assuming again AMD Radeon HD 7800 Series
  • Citra Version (found in title bar): Citra Nightly 1236
  • Game: Miitopia
  • Screenshot of Issue (include the full Citra window including titlebar): Screenshot 1. Poor FPS in walking areas. http://prntscr.com/n4xald
    Screenshot 2: Battles http://prntscr.com/n4xar3
    Screenshot 3: the Inn http://prntscr.com/n4xb2j

Diagnostic Log
I dont exactly have a log file as its just poor fps lol

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

citra_log.txt (21.2 KB)

#4

System Information for Support

Client Version                                Nightly 1237 HEAD-fe8daa2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 970/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#5

im not even sure i uploaded the right log

#6

You should enable hardware shader, unless it’s causing problems for your game or gpu, that’s likely a large cause of slowdown.

#7

It’s still lagging quite alot. http://prntscr.com/nc0tjz