Poor Performance on Cutscene only

Issue:
The game run fine on gameplay but it will drop to 8-10 fps on cutscenes and slow everything down to unbearable level. I’m using an old build of Citra and everything seems alright but it doesn’t support HD texture. I tried to disable Hardware Shader but nothing seems to change. Is my computer or CPU too slow to render the cutscene?

System Information

  • Operating System: Windows 10 Pro 21H1
  • CPU: core i5-9300H 2.4Ghz OC 4.1Ghz
  • GPU: GTX 1650 4Gb
  • Citra Version (found in title bar):Citra Nightly 1732
  • Game: Fire Emblem Fates: Special Edition EUR, Ace Attorney Dual Destinies
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (302.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1732 HEAD-5a7d801
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            472.12
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Go to Emulation>Configuration>System and set your CPU Clock Speed back to 100%. Overclocking inherently makes the emulation unstable and can lead to freezing as well as a severe loss in performance in cutscenes. You shouldn’t be touching that slider unless you know what you’re doing.

Furthermore, you should disable Dump Textures in Emulation>Configuration>Graphics → This option is only useful for those that are interested in creating their own custom textures.
You may also want to delete all the textures it’s dumped so far: Go to File>Open Citra Folder, then open up the dump folder and delete the textures folder found here (this will delete all dumped textures for all of your games).