Port Forwarding Assistance Needed

Issue:
Hey. So I’m trying to get Multiplayer working and I’m honestly not sure what I’m doing wrong. I thought I had the router settings right, but then we still kept getting the “make sure host has port forwarding enabled” message.

Was wondering if anyone here had any ideas? It’s been a little frustrating so any help is appreciated, thanks!

System Information

  • Operating System: Win 10
  • CPU: Intel Core i5-5250U CPU @ 1.60GHz
  • GPU: Intel HD Graphics 6000
  • Citra Version (found in title bar): 1319
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (10.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1316 HEAD-aca55d0
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Are you sure that your IPv4 is fixed? with DHCP you may get a different IPv4 each time your network is reconfigured. run this command on CMD and check if your ipv4 is the same ipconfig /all.

also change your start point to 24856, it works for me but i don’t think its necessary.
also change service type to only UDP. save and restart your modem.

1 Like

Your suggestions worked perfectly. Thanks a bunch!