Possible loss of save Data after update 779 of Yuzu

Hello. I’m not entirely sure if this is the proper place to post this, but I’ve recently come back to using Yuzu after about a month or so of not opening it. I’m assuming there was an update of sorts, which seemed fine as I wanted to play some Metroid Dread. The game loaded up fine and dandy. Played it for a few days and everything is fine. But what I’ve now recently realized after trying to play some of the other games I had on the system (Kirby Star Allies, Disgaea 6, Yoshi’s Crafted World), is that all the save Data from those games is simply gone.

I wish I knew specifically the order I had done things, but I recently took a shot at doing the whole, internet connection thing for Mario Kart 8 JUST to see how far into it I could get before it didn’t work, and after doing that, I’m not sure if I had checked the save data at that point. So that also might be the culprit of me missing some save files.

Things I’ve checked: I’ve tried to right click the game and select where the save data should be, and there doesn’t seem to be anything in those areas (Disgaea 6 only shows a .systemsave file).

I also don’t know if I’ve done any account shenanigans since trying to get online with mario Kart. But when I configure/System/Profiles, I only see one User there. So I’m not sure if my data is truly completely lost, or its just hiding somewhere I haven’t checked yet.

Any help would be appreciated. I’m not very tech savvy, so I’m not sure what kind of files I might need to supply to check what might be going on.yuzu_log.txt (94.0 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


Can you see if browsing to %appdata%\yuzu\nand\user\save\0000000000000000\ has anything in there besides a single folder? The user id is unique but In my example ‘F94382fblablabla’ is for my main save folder. If you have any others next to for your unique id folder for saves, That may be where they’re going.

Even if you don’t have multiple user profiles sometimes a mod can corrupt things forcing it to a new user save dir, or perhaps this could have been emu issue.

Screenshot - 9326106569ed2467db0a34ab6f806124 - Gyazo I’ve been messing around in that folder a little bit. I do have a few things in that folder, including another 0repeating folder

Oh wait a minute! As an update. I actually have all my games saved to a different Hard Drive than the actual Yuzu program. I just found a path in that folder Yuzu\User\save\0repeating. And that looks like it has a whole bunch of extra stuff in there, including my save files. But Since I’m not super smart, I’m not sure which directory to point there. Do I point the NAND there? or the SD Card there? Or neither?

When I updated, it must have reset all the paths to the saves I’m assuming.

would likely be easier to copy all the game id folders inside your ‘C5xxxx’ folder over to the in use user id folder shown in image ‘B33xxxx’. image

See if that helps.

Yeah. I checked the location of the save data per game, then just tried to open the corresponding folder on my other drive and copied it over. Seemed to work fine. Thanks for the help.

1 Like