Problem API error 1282

Hello when I run a ROM met me ERROR 1282 API: error GL_INVALID_OPERATION generated. The buffer is unbound or is not mapped.

[ 0.000000] Common.Filesystem common/file_util.cpp:GetUserPath:695: Using the local user directory
[ 0.337070] Frontend citra_qt/main.cpp:CheckForUpdates:577: Unable to start check for updates
[ 0.337233] Frontend citra_qt/main.cpp:BootGame:714: Citra starting…
[ 0.692784] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693493] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693559] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693614] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693668] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693721] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.693774] Service.CFG core/hle/service/cfg/cfg.cpp:GetConfigInfoBlockPointer:331: Config block 0xF0004 with flags 8 and size 4 was not found
[ 0.697521] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:522: GL_VERSION: 3.3.0 NVIDIA 391.35
[ 0.697685] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:523: GL_VENDOR: NVIDIA Corporation
[ 0.697782] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:524: GL_RENDERER: GeForce GTX 750 Ti/PCIe/SSE2
[ 0.842579] Loader core/loader/ncch.cpp:Load:159: Program ID: 00040000001B5000
[ 0.842922] Service.FS core/file_sys/ncch_container.cpp:OpenFile:109: Failed to open C:\Users\molo5\Downloads\poke\head-mingw/user/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/0004000e/001b5000/content/00000000.app
[ 0.843108] Core core/core.cpp:Load:116: Failed to load ROM (Error 1)!
[ 0.843349] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:DebugHandler:506: API ERROR 1282: GL_INVALID_OPERATION error generated. Buffer is unbound or is already unmapped.

Are you using any overlays like MSI Afterburner, Dxtory, or Fraps? Turn them off if so.

The solution for this issue is listed in our FAQ.