Problem Running Pokemon Omega Ruby on MAC

#1

Issue:
I’ve got some problems with running Citra on my Macbook Pro. I installed the latest nightly build and I also changed the code within the citra-qt, that is shown next to the citra-qt-bin with

open citra-qt-bin --args “[email protected]” 2>~/citra-log.txt ('cause that was also a problem while I tried to run Citra)

But when I try to run Pokemon Omega Ruby, the same problems shows up that I need to dump my files before playing. I can’t find any solution for OS, can someone please help me to fix this? Would love to play some Pokemon. Tried many tutorials but they didn’t work for me!

Thanks!

System Information

  • Operating System: MacBook Pro (Retina, 13 inch, Early 2014)
  • CPU: 2,6 GHz Intel Core i5
  • GPU: 8 GB 1600 MHz DDR3
  • Citra Version (found in title bar): 035716d
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:

Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

Follow the directions in the dialog box, click the link to follow the instructions how to dump the necessary files from your 3DS.

#5

The dumping process needs to be done on a real 3DS; you did dump Pokémon Omega Ruby on your 3DS, right?