Problem speed + fps with pk ultra moon on macbook pro 2013

Issue: speed and fps very low on Pokemon Ultra Moon
Enter a description of your issue here, in full detail.
I cant play to this game with that kind of speed… Im not an expert with computers can you help ? thx

System Information

  • Operating System: MAC OS 10.14
  • CPU: 2,5 GHz Intel Core i5
  • GPU: 4 Go 1600 MHz DDR3
  • Citra Version (found in title bar): Latest Canary & Nightly
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (180.8 KB)

System Information for Support

Client Version                                Canary 1641 HEAD-e9f68ae
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel HD Graphics 4000 OpenGL Engine
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Where do you have low fps and slow speed?

Everywhere except at the pokemon center…

Ah ok, try turn off New 3DS mode in the System tab in the options if that doesn’t help then unfortunately your mac isn’t fast enough :frowning:

do you have hardware shader enabled?

They are on a mac which doesn’t like it afaik, which is why it’s off by default :stuck_out_tongue:

well i tested this on pokemon x and it gives a performance boost i didn’t deal ith mac but f you can change it it might help

I’ll try and let you know, thx :slight_smile:

you are welcome hope it works

so the 3DS mode didnt work