Problem Start Menù Dragon Quest 8


#1

Issue:
The Menù Start of the game don’t appear

System Information

  • Operating System: Windows 7 Professional 64-bit SP1

  • CPU: AMD E-450
    Zacate 40nm Technology

  • GPU: Monitor generico Plug and Play ([email protected])
    256MB ATI AMD Radeon HD 6320 Graphics (Samsung)

  • Citra Version (found in title bar): Citra Nightly 1219

  • Game: Dragon Quest VIII Journey of the Cursed King (Europe) Multi5 Decrypted.3dscitra_log.txt (84.6 KB)

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

System Information for Support

Client Version                                Nightly 1219 HEAD-acaca41
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 6320 Graphics
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#3

Please try disabling hardware shaders and trying again.


#4

It’s clear but goes too latecitra_log 2.txt (88.5 KB)


#5

System Information for Support

Client Version                                Nightly 1219 HEAD-acaca41
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 6320 Graphics
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.