Problem when i open pokemon games after 1 week of daily play

Issue:
Enter a description of your issue here, in full detail.
Hi guys, i have a problem with pokemon games, i play without any problems for 1 week more or less, but every time i open a rom the number of shared increase and the time for open a rom increase. After 1 week when i open a rom citra doesn’t start and freezing all in my pc or start the game after 20/30 minutes. I download the citra log when after 30 minute citra open pokemon omega ruby. sorry for my bad english and thank you for all.

System Information

  • Operating System: windows 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): citra nightly 1436
  • Game: pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
my citra log:
citra_log.txt (91.5 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1436 HEAD-7afcc0d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 5500
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4703
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Disable Disk Shader Cache, it currently has some issues as you can see.

where i can disable it?

Emulation > Configure... > Graphics > Enhancements > Utility

ok i disable it, now i try to start a game, thank you :slight_smile:

the game start without any problems, thank you a lot for all and have a good day :slight_smile: