Problem while launching game

Issue:
Hi,
I just encountered a problem playing on Citra. I started New Super Mario Bros. 2 and there was only black screen. But Citra says that the game runs at 100% speed and 60fps.

System Information

  • Operating System: Windows 10 Home
  • CPU: AMD V120 Processor
  • GPU: ATI Mobility Radeon HD 4200 Series
  • Citra Version (found in title bar): Nightly 1372
  • Game: New Super Mario Bros. 2
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (36.7 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               ATI Mobility Radeon HD 4200 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/