Problem with modded pokemon y

I had a problem with newest citra downloaded, but it kept crashing while playing pokemon wilting y. I changed to 1392 cuz i saw mod recommending it for igpu intel 4000 users, but after some time playing i saw that i was running vannila game instead of the mod, couldn’t find open mod folder, went into citra folders and applied romf folder and code.ips file into load section with games id, but still doesnt run the mod.

System Information

  • Operating System: Windows 10 pro
  • CPU: i5-3210M
  • GPU: Intel HD graphics 4000
  • Citra Version (found in title bar): 1392
  • Game: Pokemon wilting y

Diagnostic Log
citra_log.txt (187.3 KB)

System Information for Support

Client Version                               Nightly 1392   HEAD-ddb7ead
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4000
GPU Driver Version                           10.18.10.5059
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

its not the problem with graphics after i switched to ver 1392, its problem with the this ver taking not taking the mod files

That because this version did not have layeredfs mod support yet.