Problem with Opengl 3.3

Uh. Im kinda confused. When I installed Citra in Ubuntu 19.10 It worked Perfectly. But I installed Windows 10 and It doesnt work with the Opengl 3.3 error. What should I do?? Install a Ubuntu VirtualBox???

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Log will probably tell you that your gpu provider is GDI Generic, with an opengl version of 1.1.0. Most likely, windows 10 shipped a set of generic basic drivers from windows, rather then the ones you should be using from your gpu manufacturers website. Please visit your manufacturers website and use their tools to install the appropriate up to date driver for your graphics card.

Thanks. Im testing it out.

Still not working…

What to do?

Follow the bot’s link and upload a log, don’t forget to try start the game before you close Citra(and don’t reopen or you will have to do it again since the log gets cleared each time you start Citra).

Thanks. My GPU can run Opengl 3.3 But Intel does not upload drivers for it.