Problem with rooms

Enter a description of your issue here, in full detail.
I try to make a room on the mentioned game (Inazuma eleven go Chrono Stones Wildfire/Thunderflash) and when I try to connect with the other version of the game having two Citras opened, appears the next:;
“Unable to conect to the host. Verify that the connection settings are correct. If you cannot connect, contact the room host and verify that the host is properly configured with the external port forwarded”

System Information

  • Operating System: Windows 10 PRO
  • CPU: Intel® Core™ i5-7500 CPU
  • GPU: GeForce GTX 1060
  • Citra Version (found in title bar): Nightly 1310
  • Game: Inazuma Eleven Go Chrono Stones Wildfire/Thunderflash
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (79.2 KB)

System Information for Support

Client Version                                Nightly 1310 HEAD-643a396
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Seems like an issue with port forwarding. You need to forward the port Citra is using - in your router for UDP.

Try making the room unlisted. There is an option while creating the room. After creating the unlisted room, join from other Citra instance by clicking on “Direct Connect to room” and then type in your pc internal IP address.

Solved, i was doing wrong the second process, this can be closed, thanks for the help :smile::smile: