Problem with the instalation of 1.1 version of mh4u

Issue:
I followed the tutorial to install a game from a 3ds cartrige but on my console this is the 1.1 version but not on citra

System Information

  • Operating System: Windows 10
  • CPU: Intel core I
  • GPU: GeForce GTX 1060 6GB
  • Citra Version (found in title bar): 1696
  • Game: Monster Hunter 4 Ultimate
  • Screenshot of Issue (include the full Citra window including titlebar):
    Imgur: The magic of the Internet

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (8.9 KB)

Make sure when you build the cia for the update that you pick standard.

Yea i didn’t paid attention to it first my bad but i followed it too and what do i do next with the update file, i don’t understand the sentence :" You can now install the update or DLC to Citra’s emulated SD SYSNAND (File > Install CIA... )."
I tried to put it in different folder but i just can’t find where to dump it

If you used godmode9 to dump then it will be in the gm9\out folder on your Nintendo 3DS’s SD card. Copy it to a folder on your PC then navigate to it with Citra’s install CIA menu under File.

Ok it works now sorry for making you wasting your time have a nice day

Ok so I don’t own a 3ds so how do I get it to work I have all the files and the game the 1.1 patch but the only thing that works is the game

I’m assuming you dumped the game and update through somebody else’s 3DS then?