Problem with Yuzu open gl 4.6

I do not have much knowledge about technology and I am having problems to run Yuzu, I get this error, I attach the specifications of my PC although I think it meets the requirements to run Yuzu, I do not know why I can not do it, I would be very grateful if someone could help me.


In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

That GPU is too old to run yuzu.