Problema al verificar mi usuario y token

Issue:
Hola, tengo una cuenta en “Community-Citra” pero al darle a verificar mi usuario y token en Config. - Web, me sale el siguiente error:

“La verificación falló. Comprueba que has introducido tu nombre de usuario y tu token correctamente, y que tu conexión internet funcione correctamente.”

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Hola, tambien tengo una cuenta en “Comunidad-Citra”, pero al darle a verificar mi usuario y token en Config. - Web, me sale el siguiente error:

“La verificación falló. “Comprueba que has activado tu nombre de usuario y tu token correctamente, y tu conexión a Internet funciona correctamente”.

Por adelanto, adjunto mi archivo de registro para que puedan solucionar mi problema.
Muchas gracias.citra_log.txt (12.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Listo, entonces esperare el moderador.
Gracias

Tengo el mismo problema, que hago?

Please remember this is an English only forum. Posting in any other language than English is not allowed unless you provide an automatic translation into English of your post to go along with it.

As for your question, it should now be resolved. Try accessing your token again.

hi, i’m also having the same problem, can you help me too?

I couldn’t verify the token either
please help

Are you still experiencing this issue?

yes, the problem is still there

Please change something in your profile’s bio, then save, log out of your account and log back in. That should have the backend regenerate your token. Then try verifying again.