Problème lors du démarrage d'animal crossing new leaf

Bonjour,
J’ai un problème lors du démarrage d’animal crossing new leaf: Citra me dit qu’il y a eu une erreur fatale.
Je ne comprends pas comment le résoudre…
En pièce jointe j’ai mis le fichier journal.
Merci pour votre réponse.
citra_log.txt (22.8 KB)

System Information for Support

Client Version                                Nightly 1465 HEAD-23921e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 610
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7323
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • System configuration block 0xA0001 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0x70001 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xB0000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

Que dois-je faire avec ça?

This is an English only forum, please do not post in any other language. If you are not a native English speaker and are using a translator to assist, you may write your post in your own language as long as you provide the text of the automatic translation in the post.

Il s’agit d’un forum en anglais uniquement, veuillez ne pas publier dans une autre langue. Si vous n’êtes pas un locuteur natif anglais et que vous utilisez un traducteur pour vous aider, vous pouvez rédiger votre message dans votre propre langue tant que vous fournissez le texte de la traduction automatique dans le message.

Okay sorry.
So, my problem is that when the animal crossing new life game starts, citra tells me an error message: "a fatal error has occurred. Check the logs for more details. Continuing the emulation may cause crashes and bugs. " I put the log file in my first message but I don’t know what to do now.

Did you try the solution in the FAQ that was linked by the bot? If you cannot find the answer, here is a screenshot:

Yes, but I didn’t find the file.

Finally, I found it and that works thanks!

1 Like

Tu peux m’aider svp j’y arrive pas …

Please use english here, or at least provide an english translation.

Start citra, then select: File>Open Citra Folder. Then open up the nand folder. Now you can follow the rest of the instructions. Delete the file called ‘’config’’ at the end of this: nand/data/00000000000000000000000000000000/sysdata/00010017/00000000/config

Translation:
Veuillez utiliser l’anglais ici, ou au moins fournir une traduction en anglais.

Démarrez citra, puis sélectionnez : Fichier>Ouvrir le dossier Citra Ensuite, ouvrez le dossier nand. Vous pouvez maintenant suivre le reste des instructions. Supprimez le fichier appelé ‘‘Config’’ à la fin de celui-ci : nand/data/00000000000000000000000000000000/sysdata/00010017/00000000/config

citra_log.txt (5.8 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.