Problems with characters' foots

Issue:
playing fire emblem awakening, i have a visual bug that makes the characters foots invisible, how can i fix it?

System Information

  • Operating System: windows 10
  • CPU: AMD A12
  • GPU: Radeon R7
  • Citra Version (found in title bar): Canary 1950
  • Game: Fire emblem awakening

Diagnostic Log
citra_log.txt (947.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1950 HEAD-b2b4fed
Operating System                              Windows 10 (10.0)
CPU                                           AMD A12-9720P RADEON R7, 12 COMPUTE CORES 4C+8G
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon R7 Graphics
GPU Driver Version                            20.10.28 27.20.1028.1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Disable Dump Textures in Emulation>Configuration>Graphics>Advanced Tab → This option is only useful for those that interested in creating their own custom textures.
You may also want to delete all the textures it’s dumped so far: Go to File>Open Citra Folder, then open up the dump folder and delete the textures folder found here (this will delete all dumped textures for all of your games).

As for the foot problem, reach the point in the game where you can see the glitch, then go to Emulation>Configuration>Graphics>Advanced Tab and disable Hardware Renderer (note, this will make the game run very slowly). Please tell me if you’re still seeing the glitch or not.

Hi, I’ve tried everything u told me and the problem stills, what else can i do?, or the problem is with the rom?

Please upload another log file.