Problems with playing Fire Emblem Awakening

So for a while now, I’ve been having problems with playing Fire Emblem Awakening. Whenever I click on the game to play it, it shows the loading screen (the part without the yellow bar) before shutting down Citra entirely. I don’t know what the problem is, the only thing I can really think of is whether or not my ROM isn’t good at all, but before I had this issue the game was working just fine. I think it might be something with Citra, but I’m not too sure. If anybody knows how to fix this, please help me to the best of your ability.

System Information

  • Operating System: Windows 10
  • CPU: Intel i5-7500
  • GPU: NVIDIA GeForce GTX 970
  • Citra Version (found in title bar): Citra Canary Ver. 1886
  • Game: Fire Emblem: Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (7.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try disabling the Disk Shader Cache in Emulation>Configuration>Graphics>Advanced Tab. See if that allows you to load the game. If it does, follow the steps below to upload a new log file:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Log:
citra_log.txt (7.1 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.