Professor Layton vs Pheonix Wright has graphical error

When I start the game in canary or nightly it starts ok but then the graphics driver fails and though the game continues to play, I can’t see anything. On restart it just happens again. Anyone know how I can fix this? Would like to play the game at full speed instead of using an old version of citra that is glitchy. Many thanks.

Experiencing the same issue with Captain Toad. Is this just a driver issue?

what are you pc specs? maybe you are using an outdated gpu driver, installed the latest if applicable.

We need more information to help you. Please reply with this template completely filled out:

System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.

OS: windows 8
CPU: Intel® Core™ i7-4510U CPU @2.00Ghz 2.60Ghz
GPU: Intel® HD Graphics 4400
Citra Canary 750
Game: Profesor Layton vs Phoenix Wright

citra_log.txt (134.7 KB)

I’m sorry if any of this is incorrect this is a bit over my head. Thank you for trying to help very much.

Your current GPU driver is very old, download and install the latest.

I checked the intel site and they referred me to the toshida site, my manufacturer because I had a customized graphics driver. There doesn’t seem to be any update for this driver on the site. I looked up my computer by serial number and I’m not seeing it. Here is the page Am I screwed?

Quite frankly i have no idea, my intuition tells me that a GPU driver from intel website for you cpu (or igpu, which is the same) should work, however i’ve encountered once or twice problematic notebooks. i suggest you look into any subreddit for hardware/software support for a quick answer.

ok hang on I was entering it as windows 8 but it was 8.1. I see a driver now. update soon. thank you again

keep in mind that manufacturers don’t keep up to date with third-party hardware drivers, this is common. also note that windows 8 is the least supported system and that usually you should try older drivers, in this case windows 7 rather than 8.1 (which may not even install or work).
i suggest that you ask for help on a specific forum or subreddit for better support.

I installed the driver and now citra doesn’t work at all with any game… sigh

Got it back to working as before, but still no luck with prof layton vs PR. I just don’t get it.

old drivers cause problems with some apps. ideally you would want to go to intel website and download the latest driver for your gpu. but since that may cause complications it would be a good idea to ask for help on hardware/software/tech support related forums like this ot this.

my drivers are updated to the 2018 version. still getting the same error in citra canary. it runs in an old modded version of citra I have but not the new one. What would cause that? What am I supposed to ask on those forums? I don’t think they would advocate emulation as such.

my drivers are updated to the 2018 version … What am I supposed to ask on those forums

i was pointing where you could find help about updating your gpu drivers, since you already did that’s fine.

restart your system, upload your log again.
you may also wanna try to disable some settings like ‘Enable Hardware Shader’ or ‘Enable Hardware Renderer’.