Professor Layton vs Phoenix Wright: Ace Attorney problem

I’ve tried to run the .3ds file on the Nightly build, but after a few seconds the emulator just shows me a black screen and then it crashes. The problem is citra-qt.exe has stopped working. I had Citra previously on the same PC but I had to reset it because of a virus. When I ran Citra for the first time yesterday, Avast saw citra-qt.exe has a virus, which it shouldn’t be, I believe.

Operating system: Windows 7
CPU: Intel® Core™ i5-3317U
Citra Version: Citra Nightly #939
Game: Prof. Layton vs Phoenix Wright: Ace Attorney
Screenshot included

citra_log.txt (9.0 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

But I can’t upload the log file, as there’s nothing registered there and I checked everything for it to work

every time you open citra a new log is generated. open citra, launch your game, wait until it crashes and close citra, don’t open again, open the folder:
and upload the the citra_log.txt file

1 Like

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Ok, done it, thanks for the advice

I updated the log file, it is readable now

Update your GPU drivers.

Where do I update them?

Download from your GPU manufacturer website.

So I should go to Asus’ website?

better go to the intel website, mobo manufacturers don’t keep up to date.

It may take me a while, since I can’t find the proper GPU for my pc

according to your log: Intel(R) HD Graphics 4000

I’ll try to find it in the Intel site, but I’ve already looked there and I haven’t found it

First link on google :slight_smile:

Nothing, it seems that they don’t have a version for the 1.7Ghz the driver won’t work on my pc

if you look at the specs here, you will see that the base frequency is 1.70 GHZ, in fact i don’t think intel has processor with the exact same name but with different clocks speeds. further, if you click on ‘Downloads and Software’ you are going to see the ‘Intel® Graphics Driver for Windows’, click on it and it will redirect and now you will see the download links on the left hand side, in order of OS version and date.

Are you sure the problem is the GPU? Because my version is the Intel HD Graphics 4000 already

its not that this is a GPU issue, but rather that outdated drivers (like yours) can cause this sort of issues. btw the drivers you are using currently is from 2014.