Question about save(MH4G,MH4U)

In-game saves are not successful.:
If you save in-game and then restart Citra, the save is not working and you will have to start from the beginning.
Looking at the latest update date of the save data file, it is clear that it has not been updated after the save, but I think the reference location itself is there, because I can see the change in the game when I change the location of the save data file.
Any help in resolving the issue would be appreciated.
This text was created at DeepL.

System Information

  • Operating System: Windows
  • CPU: Intel core i7 10750H
  • GPU: NVIDIA GeForce GTX 1650Ti
  • Citra Version (found in title bar): 1927
  • Game: Monster Hunter 4G
    citra_log.txt (45.1 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

Hmmm, I’m not seeing anything pop out at me. Try launching Citra as an administrator (Right click on Citra > run as administrator).

I tried it and the result was the same.
I also tried uninstalling the software and reinstalling it, but this did not solve the problem.
I will also put up a log of when I ran it as an administrator.
Hope the logs help.
citra_log.txt (97.2 KB)

Do you have any third party anti-virus software installed? Basically anything other than Windows Defender.

I checked, but there were none other than those included by default in the OS. Hmmm.

This tells me very little. Most OEM computers bundle a Windows version that comes prepacked with third party anti-virus software like mcafee, avast, norton, ect., since doing so gets them paid money by those anti-virus companies. Are you sure that you only have Windows Defender as your anti-virus solution?