Red colour is missing in the colour pallete

Red colour is missing in the colour pallete

when i started inazuma eleven go in citra i realized that the red colour was missing in the game only appears green and blue, then i start other version of citra and it goes with red colour but with 5 fps i dont understand, neither updating drivers.

System Information

  • Operating System: Windows 10
  • CPU: AMD A10-7800 Radeon R7
  • GPU: Nvidia GTX 1050
  • Citra Version : Citra Nightly 1554
  • Game: Inazuma Eleven Go Light
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Your Citra is outdated (1554 is from May!), the latest is Nightly 1623. You should update!
Also check if your drivers are up to date. After that if you still have this issue please upload a log file.

Please upload a log file when you’ve updated to the latest version of citra

citra_log.txt (85.0 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           AMD A10-7800 Radeon R7, 12 Compute Cores 4C+8G 
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

but what should i do, i didnt understand

i updated but nothing changed :frowning:

i activated Acuarate Multiplication and nothing

Turn off your texture filter,
Also, please do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

1 Like

Thank you so much bro. :grin:

Finally the solution was in graphics Stereoscopy in 3d put in off xd

Ah yea, that’d do it. Didn’t think anyone would screw around with that.