Render.OpenGL <Error> - MortonCopy:255: Out of bound texture

Issue:
Enter a description of your issue here, in full detail.
Starting my 3ds rom gets the citra application stuck with no answer.
I have to force close the app through the task manager.
Ive got OpenGL 4.6, all drivers up to date.
Hardware Renderer and Accurate Multiplication are enabled
Ive tried to reinstall Citra and tried the Canary build as well.

System Information

  • Operating System: Win 10 64bit
  • CPU: Intel core I7-8700K
  • GPU: GTX 1080
  • Citra Version (found in title bar): Citra Nightly 1599
  • Game: Pokemon Omega Rubin
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://prnt.sc/tqujvn

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (16.1 KB)

System Information for Support

Client Version                                Nightly 1599 HEAD-b94f21e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1080/PCIe/SSE2
GPU Driver Version                            451.67

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Redump the game using the guides below. Have at least 4GB free space on your Nintendo 3DS’s SD card: