Replace the white 'background' with black

Issue:
Is there any possible way to make the “background” of citra Black instead of white? I’ve managed to get citra fullscreen as well as working with a controller, all that is left is that unmatching white background of the emulator. 3rd Party or editing in files as long as it works i’m happy to hear about it. Screenshot: http://i.imgur.com/9FSUsuw.jpg

Thanks in advance

System Information

  • Operating System: Windows 7
  • CPU: Intel Pentium G3258 4.2Ghz
  • GPU: EVGA GeForce GTX 1050
  • Citra Version (found in titlebar): Nightly Build - f2ae2a7

Open: (user folder)/AppData/Roaming/Citra/config/qt-config.ini

Go to [Renderer] and set bg_red, bg_blue, bg_green to 0.

It should be like this now:

Black background

P.S. PSMD is kinda unplayable right now, because it crashes in the space scene.

3 Likes

I see, Thanks a million for the help though! =D

1 Like

Hexagon12, will you pls send me your layout settings.
My screen is smaller than yours, any solutions.

That is the Large Screen Layout (View -> Screen Layout -> Large Screen).

Thanks for replying, but at large screen my screen is in this way.


plz help.

By smaller you meant your screen is 4:3 aspect ratio. If you want a more efficient use of screen space and maintain the aspect ratio, you’ll have to use custom layouts which is hidden away in the qt-config.ini file. It’s not an easy feature for users to use and understand. Which is why it’s a hidden feature.

i know the custom layout settings and also tried them but did’t succeed, so if you can then please give me the settings for that screen. I’ll be greatly thankful to you.