Request Lite version!

I am just requesting a lite version of citra for lower PCs!
Please make it! Also one for Yuzu! All lower PC users shall be thankful to you!

no. minimum requirements for both emulators are not arbitrary. theres good reasons for them and they aren’t going away. when you have a console from 2011 and from 2017, you simply don’t just expect the emulators to run on hardware older than that.

2 Likes

I don’t have anything to add to jroweboys comment.

//Closing