Requires double tap on pen tablet

So I have to double tap in order to get one tap.
My pen tablet (Wacom Intuos S) worked fine 2 days ago, but now it requires a double tap for one tap.

  • Citra Version: 1816
  • Game: Tomodachi Life

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

I’m sorry, is this specific to Citra, or does the same behavior occur on other tasks as well?

This in-fact only citra

Hmmm, did it stop working after an update in Citra?

I’ve run into the exact same issue after updating Citra nightly from an older version just now. My game was lagging whenever the top screen had more animation, but single tap with the pen on the wacom worked fine. Decided to update, now the game runs smoothly, but need to double tap for it to register as a tap. Very annoying because many of the puzzles require the use of a styuls, and I now have to tap once and then another time holding and then moving so it actually works… writing is nearly impossible now. Anyone found a fix yet?

Version: 1827
Game: Professor Layton: Azran Legacy

Can you find the exact Citra version caused this to happen? Releases · citra-emu/citra-nightly · GitHub
That would help tremendously in narrowing down why this broke. And then I can bother the dev responsible for the breakage to take a look :stuck_out_tongue:
I’d search for it myself, but I don’t have the required hardware for testing unfortunately.