Resident Evil - Revelations is Unplayable

Issue:
Basically, the game does not play and I did check the compatibility list! The intro FMV is very choppy and slow. Then the game either plays in the background of a black screen or just locks up to a black screen.

System Information

  • Operating System: Windows 10 Home x64
  • CPU: Intel® Core™ i3-6100U CPU @ 2.3 GHz, 2 Cores, 4 Logical Processors
  • GPU: Intel HD Graphics 520 1GB VRAM
  • Citra Version (found in title bar): Citra Nightly 1273
  • Game: Resident Evil - Revelations
  • Screenshot of Issue (include the full Citra window including titlebar): Not Applicable!

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (13.3 KB)

System Information for Support

Client Version                                Nightly 1273 HEAD-49f6f11
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please understand that performance is dependent on your level of hardware.

Reproduce the issue again, close citra and don’t open it again, open the folder C:\Users\%username%\AppData\Roaming\Citra\log and upload your log again.

I let the FMV play out fully this time:

citra_log.txt (3.9 MB)

System Information for Support

Client Version                                Nightly 1278 HEAD-318095f
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Download and install the latest driver available for your GPU, to avoid black screens disable ‘Enable Hardware Shader’ (before launching the game).

Disabling the Hardware Shader does, in fact, remove the black screen. Unfortunately though, the game still runs very slowly. :slightly_frowning_face:

as mentioned above:

Your driver is outdated, update to this driver: https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

There is a newer DCH driver but you will most likely need to update to the previous driver using the links above first in order to use the installer for future updates.