Rom is launching but wont load

citra_log.txt (13.4 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            21.20.16.4727
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0001 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0x70001 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0xB0000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

In addition to the bot’s solutions, do this:

GPU Driver Version: Build 21.20.16.4727

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that download and install igfx_win10_100.8280.exe from: https://downloadcenter.intel.com/download/29616/Intel-Graphics-Windows-10-DCH-Drivers?product=88194
direct link: https://downloadmirror.intel.com/29616/a08/igfx_win10_100.8280.exe

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Responding as im with him hes tried updating his drivers not working and there wasnt a opengl folder

and this doesnt have to do with the roms because they worked for me itsbhiw citra we have tried installing and reinstalling a lot

Make sure he is following the steps correctly, you cannot install 8280 before 6373 is installed since the current drivers are so old. This is so he can get better performance when it will work.

But yeah check the bot for the config block issue, as well as turning off GDB Stub in the Debug tab.

Waiting for drivers to work you sure once he installs both of those links it’s will work?

He has more issues he need to fix. Let me know if there is something he doesn’t understand.

He really doesn’t understand much what else do we need to do mines ready to go I’m waiting on him after he installs those 2 links what should he do

He just got the first link u sent

He needs to follow the howtogeek guide to install it, make sure he has the zip which he needs to extract and remember where he extracted it.

is it possible you could call him and guide him threw this

He can’t follow the screenshots that howtogeek provides? They go over step by step.

yeah only because we cant find what to put to make the new drivers

Is there a specific step he is stuck on? I gave a direct link to the zip he needs to download. He should be fine if he just follow the screenshots in order afterwards. Maybe point me what screenshot he is looking at right now.

hes stuck on pic 10 of the geek website

Navigate to the folder where you extracted the driver and double-click the “Graphics” subfolder inside it.

Double-click the “igdlh64.inf” file if you’re using a 64-bit version of Windows, or double-click the “igdlh32.inf” file if you’re using a 32-bit version of Windows.

we dont know what to do here can u help him

Intel could change the name of this file in future versions of the graphics driver. If you don’t see the above .inf file, look in the Graphics subfolder for something ending in “.inf” and choose the one with 64 or 32 in its name, depending on which version of Windows you’re using.

Where has he extracted the zip? He needs to browse to it, open the Graphics folder inside and select the .inf as shown in the screenshot.

so what we have done is downloaded the first link and now trying to do whats on the second link when we downloaded the first link the only file with .inf was autorun could winrar being messing something up rn

I think he is simply not opening the Graphics folder. I can download it too I guess and show.