ROM won't load, Citra crashes, nothing happens

Hello everyone,
Whenever I try to open my ROM, as I used to do daily prior to moving, nothing happens. A dos box opens up with nothing inside it, the citra program simply flashes blank white and closes. Attached (hopefully) is a copy of the log file… Can someone help me on this? Again, this has never happened before, so I’m not sure what went wrong…

System Information

  • Operating System: Windows 10
  • CPU: AMD FZ 8320 8 Core @ 3.5 GHz
  • GPU: ATI Radeon 3000 & Nvidia GeForce GTX 1050 Ti
  • Citra Version (found in title bar): Citra-qt (Nightly-mingw)
  • Game: Pokemon Alpha Sapphire

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (14.5 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [x]
Use GDB Stub                                  [ ]
System Region                                 [x]
OpenGL Version                                3.3.1
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               ATI Radeon 3000 Graphics

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

Unfortunately, changing these settings did not change the error… It still persists.

Does it also happen when you run with GTX 1050Ti? The log says it’s running with the Radeon 3000 GPU.

Unfortunately, yes… Nothing I do, even uninstall and re-install, won’t change anything… weird

Please help me, citra crashes after clicking animal crossing new leaf… citra_log.txt (5.3 KB)

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log so it got cleared. The log gets cleared every time you open Citra. Have the log folder open in the background so when you close Citra you can immediately upload a new log here.

i3-530

I do hope you have a graphics card because this CPU’s iGPU doesn’t support OpenGL 3.3