Romhacks/mods (Rutile Ruby) for Omega Ruby not loading

Issue:
Enter a description of your issue here, in full detail.

Hello, I have Omega Ruby and am trying to apply Rutile Ruby romhack to it. I previously had a homebrewed 3DS but it sadly broke a while back so applying the mod on there won’t work. I recently picked up Citra and wanted to play my Pokémon Omega Ruby on my Samsung Galaxy S6 Tablet and while the game works good (albeit a little sluggish at times), I would also like to add a romhack to it. I tried copying the format from your page about modding, following the Luma 3DS format (creating a load folder, then a mods folder, then inserting the mod files I had downloaded from diovento’s word press, Rutile Ruby and Star Sapphire. I put the Luma folder from there into the Citra folder and then tried to open up the game again but it doesn’t seem to load the mod at all. Thank you in advance and I can also be reached on the Citra Discord as Mary#7590.

Edit: TL;DR
Trying to apply Rutile Ruby to Pokémon Omega Ruby on my Samsung S6 Tablet.
The game works and loads normally but the mod doesn’t load.

Edit 2: Link to the romhack: https://diovento.wordpress.com/rrss/

Edit 3:
The image posted below is not an error or screenshot of the issue since the game still loads normally but just won’t find/load the romhack properly.

System Information

  • Operating System: Android (Samsung Galaxy Tab S6)
  • CPU: Kryo 485
  • GPU: Qualcomm Andreno 640
  • Citra Version (found in title bar): 89204de7b
  • Game: Pokémon Omega Ruby (000400000011C400)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (36.2 KB)

Hi,

we don’t provide support for ROM Hacks. Please direct your issues at the author of the ROM Hack or maybe a Pokemon community.