Roms not working after Citra update

EDIT: It turns out I was opening the save file instead of the rom :confused: I found this out by looking in the recent files tab and realized I was opening the wrong file… Hope this may help someone else out there

So I recently updated Citra after not using it for a while and when I tried to load my roms I get an error saying they are not .3ds files. I extracted them from my 3ds a long time ago and they used to work but ever since I updated Citra the emulator doesn’t recognize them… I inspected the file and it says its just a plain file but I don’t understand it used to load just fine… Did Citra change the rom files it accepts?

System Information

  • Operating System: Windows 10
  • CPU: 17-8700
  • GPU: Nvidia GTX 1070 TI
  • Citra Version (found in title bar): Canary 1952
  • Game: Pokemon X

citra_log.txt (5.1 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1952 HEAD-1d1f601
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Canary 1952 HEAD-1d1f601
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.