Roms won't load on my emulator

Issue:
Enter a description of your issue here, in full detail.

Whenever I try and load a rom on my emulator I get the message "A fatel error occurred. Check the log for details. Continuing emulation may result in crashes or bugs.
System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
    citra_log.txt.old.txt (11.7 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 2005 HEAD-356dc31
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            471.68
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

I saw nothing in the faq that helped me

I would like to file a bug report for 0xA0002

CTRL+F for config block to find it on the page.

If you are unable to find it in the FAQ, here is a screenshot:

Which means you need to delete this file: