Rotom screen glitch ultra sun

rotom screen is glitched cant fast travel or battle it was good till the recent update
citra
glitch

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (4.7 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

well i knew u wont be able to assist lets hope a moderator can help

Your log is incomplete. Each time you open Citra the log gets cleared, so do not open Citra again before uploading the log file.
Set the Texture Filter to “none” and see if that helps. If not please upload a new log.

As mentioned by space, your log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (71.0 KB) here u go did as u asked

System Information for Support

Client Version                                Canary 1869 HEAD-f63770c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            20.19.15.5126
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi,

Please disable Use Custom Textures, Dump Textures and set your Texture Filter to none in Emulation>Configuration>Graphics.
Click on the Advanced tab in that same options menu to disable Accurate Multiplication. Your GPU drivers seems to have issues with that feature.

Try your game again after following these steps.

thanks sleeping snake it worked it solved the problem now i can play again and space thanks for replying