Run SSBU at 30 fps

Hi,
My PC is struggling to run SSBU at 60 fps so I’m trying to find a way to cap the fps at 30. There’s a 30 fps mod but it’s outdated (doesn’t work with game versions newer than 8.0.0) . I tried adjusting the framerate cap and speed % but that didn’t change the fps. Setting the cap to 30 in the nvidia control panel didn’t help either. I’d appreciate any advice.

Thanks,
rusty887

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

The answer is to get better hardware. Running the game at 30 fps isn’t the solution sorry. You can try posting a log to see if there’s anything to be changed.

yuzu_log.txt (1.5 MB)

You can try using normal gpu accuracy and disable async shaders in config graphics advanced. Beyond that it is up to your hardware.

disabling async shaders made it run a lot smoother
thanks

1 Like

you got change max frame rate in NVIDIA setting to 30 fps open up smash start a match then click f11 5 time in the match it randomly works like the mod idk why