Rune Factory 4 Controls Issue

Issue:
Hi, I hope you are well today. Every time I get to a point where I name someone or move into the menu my L trigger button seems to be going off. This is odd because for any other game the controller works perfectly. I have already tried calibrating controls on Citra and this fixes the issue until the next time L trigger is pressed. After which the issue repeats itself. Can I have someone to assist me with this matter? Please and thank you.

System Information

System Information for Support

Client Version                                Nightly 1436 HEAD-7afcc0d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1080/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            432.00
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Take a screenshot of the Controls window in Citra and tell us what controller you use.

Controller: XBox 360 Controller Wired

Controlls Part 2

I forgot to note that I’ve already tried restoring default controls and/or clearing all controls and redoing the setup. This does help, but only until the next time I press L trigger.