Samus Returns "freezes" at first Metroid DNA station

Samus Returns “freezes” at first Metroid DNA station:
Please help! While playing Samus Returns and entering the first DNA station, the game freezes! Well, sort of. The picture freezes, but the audio continues, the controls still work, and the game says 60 FPS. I’ve been using a save editor, but the same error occurs even when changing everything to how it should be. What’s wrong with it??? Thanks in advance.
EDIT: I found a workaround by using audio cues to exit the room and save, however it would be very appreciated if the issue could still be looked into.

System Information

  • Operating System: Windows 11 (Pro)
  • CPU: Intel i3-10100
  • GPU: N/A (Can’t find it)
  • Citra Version: Nightly 1733/Canary 2005
  • Game: Metroid: Samus Returns
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (622.2 KB)

System Information for Support

Client Version                                Canary 2005 HEAD-356dc31
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-10100 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            27.20.100.8681
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

System Information for Support

Client Version                                Canary 2005 HEAD-356dc31
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-10100 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            27.20.100.8681
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Core_CPUClockPercentage: 400

Set this back to 100% in the System tab in Citra configuration. Emulation becomes unstable when this is not set to 100%.